Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2025 - 09:00 PST
Scheduled
Maintenance for the Management Console is scheduled to begin at 9:00 a.m. (Pacific Time). We expect to complete the maintenance by 12:00 a.m. (Pacific Time). • Primary Impact: During this window, configuration changes made in the Management Console (such as creating or updating an application) may experience significant delays in propagation to our global nodes. • Services Not Affected: Your application traffic processing and security protection will be completely unaffected. All existing security policies will continue to protect your business without interruption. • Secondary Impact: You may experience brief delays in UI data refreshes or slower report generation.
To receive real-time notifications regarding this event, please use the “Subscribe to Updates” feature on this page. Thank you for your understanding and cooperation.
Posted Oct 31, 2025 - 10:25 PDT
This scheduled maintenance affected: FortiAppSec Cloud Management Portal, FortiAppSec Cloud Management API, and FortiCloud Unified SSO Service.